Plesk stopt de ondersteuning van oude 10.x/11.x-licenties

0 min read
openprovider blog about domains
plesk stopt ondersteuning oude 10.x/11.x licenties

Op 1 januari 2018 stopt Plesk de ondersteuning op alle oude 10.x- en 11.x-licenties. Je kan actieve licenties blijven gebruiken zolang je ze verlengt. Een eenmaal verlopen of opgezegde licentie kan echter niet meer worden geheractiveerd. Dit kan zelfs niet handmatig door Plesk Support. Als je dergelijke oude licenties in je portfolio hebt, zorg er dan dus voor dat je altijd voldoende saldo op je account hebt om ze te verlengen.

Nu Plesk de ondersteuning aan oude licenties stopt, is het uiteraard is het nog beter om te upgraden naar Plesk 12 of Plesk Onyx. De onderverdeling in Web Editions is anders dan bij oude Plesk-versies. Je kunt daar meer over lezen op de website van Plesk.

Mocht je na 1 januari 2018 toch problemen ondervinden, bijvoorbeeld omdat je een licentie per ongeluk hebt verwijderd, dan heb je alsnog twee opties. Als je webserver al op Plesk 12 of hoger draait, vervang dan de verouderde licentie door een Web Edition licentie. Als de Plesk-versie op je server nog 10.x of 11.x is, neem dan contact met ons op. Wij kunnen een tijdelijke licentie van Plesk bestellen, zodat je tijd hebt om je server naar Plesk 17.5 te upgraden.

Plesk 10.x is door Plesk al als end of life gemarkeerd sinds mei 2015, Plesk 11.x sinds december 2016. Meer informatie vind je in de Plesk life-cycle policy.

Heb je vragen over Plesk? Ons supportteam helpt je graag verder.

Subscribe to our newsletter

Looking for the best Domain Reseller Program?

OpenProvider offers you the best prices in the market and more. Register your .com domains for only $8.57 now!