Plesk 12.x reached end of life (EOL)

0 min read
openprovider blog about domains

Plesk 12.xAccording to the Plesk lifecycle policy, Plesk 12.x versions have reached end-of-life (EOL) on January 1, 2019. Starting on this date, Plesk will no longer actively develop their 12.x versions. They will no longer accept technical support requests for these versions either. We therefore strongly recommend you to upgrade your Plesk servers to version 17.x (Onyx).

In the past, Plesk 12.0 for Windows was shipped with ActiveState Perl and Python components. Various Plesk features (e.g. SpamAssassin) then required these products to work. Because of this, Plesk licensed ActivePython and ActivePerl from ActiveState.

However, on servers upgraded to Plesk 12.5 or later, these products are no longer essential for any Plesk components to run. They might in some cases still be used for customers’ websites.

As Plesk 12.x is now end-of-life, Plesk does not license ActiveState and ActivePython anymore. For further information please check this Plesk Knowledge Base article.

On the topic of Plesk, please also keep in mind that Plesk has undergone multiple changes in the past year. Firstly, they have narrowed down the list of supported operating systems. If you are using one of these systems, we recommend you to migrate your Plesk server to a supported operating system.

Moreover, Plesk has also tightened their rules on the subject of license fraud. They are now marking all licenses in use by more than one IP address as fraudulent. Therefore, we urge you to please use only one license for each of your servers.

Subscribe to our newsletter

Looking for the best Domain Reseller Program?

OpenProvider offers you the best prices in the market and more. Register your .com domains for only $8.57 now!