Client Area Sign In

Openprovider Support

Contact our support department using the form on this page. For more information about the availability of our support team, please visit our Knowledge Base. Here, you can also find answers to many questions.




Update voor 19 juni je encryptie naar TLS1.2

De onderstaande informatie is technisch van aard en komt vermoedelijk het best tot zijn recht bij je programmeur of systeembeheerder.
Openprovider zal de veiligheidsprotocollen upgraden om ervoor te zorgen dat de verbindingen naar de volgende systemen meegaan met de huidige standaarden in de markt:

  • API: https://api.openprovider.eu
  • RCP: https://rcp.openprovider.eu
  • EPP: https://epp.openprovider.eu
  • https://*.registrar.eu

Transport Layer Security versie 1.2 (TLS1.2) wordt verplicht voor alle communicatie vanaf 19 juni. We vragen je voor deze datum te controleren of je systemen TLS1.2 ondersteunen en waar nodig de relevante updates te installeren.
Het blijven gebruiken van verouderde encryptieprotocollen zal problemen opleveren wanneer je naar onze systemen probeert te verbinden.
Deze controle is het belangrijkst voor klanten die onze API gebruiken. De meeste webbrowsers ondersteunen al TLS1.2. Dit kan je eenvoudig hier controleren.

Menu