Client Area Sign In

Openprovider Support

Contact our support department using the form on this page. For more information about the availability of our support team, please visit our Knowledge Base. Here, you can also find answers to many questions.




Prijsverhoging Plesk end-of-life versies

Vanaf 20 juli worden de prijzen van Plesk-licenties ouder dan versie 12 verhoogd. Begin dit jaar heeft Plesk aangekondigd dat Plesk 11 niet langer ondersteund wordt en in lijn met zijn life cycle policy als end-of-life wordt beschouwd. De verhoogde druk op onze support- en technische afdelingen door de verouderde licenties leidt ertoe dat wij onze klanten actief helpen te migreren naar de meest recente versie van het product en zo het aantal oude licenties te reduceren.

Migratie

De migratie zelf is gratis en eenvoudig: als je licentie in aamerking komt voor een upgrade wordt deze automatically bijgewerkt tijdens een Plesk panel upgrade op de server. Houd er wel rekening mee dat het tot twee weken kan duren voordat ook de billing is bijgewerkt. Plesk biedt veel documentatie om klanten te helpen van oudere Plesk-versies naar de meest recente te migreren. Gebruik de Plesk Migrator-tool en volg de instructies in de Plesk migration guide om je installatie van de oude platformen te migreren. Bekijk ook de andere nuttige artikelen van Plesk over de kleine veranderingen in de installatie nadat je hebt geüpgraded vanaf Plesk 10 of hulp bij het kiezen van de upgrade-strategie.
De Plesk-versies die op dit moment ondersteund worden zin Onyx, 12.5 en 12. Wij adviseren onze klanten daarom naar Plesk Onyx te upgraden: je krijgt daarmee gelijk de beschikking over alle nieuwe functionaliteit en de extensiemarktplaats waarin je bijvoorbeeld de WordPress Toolkit, GIT, Plesk MultiServer, Docker support, SpamExperts E-mail Security en vele andere extensies vindt.

Aandachtspunten

Er zijn ook enkele punten waarmee je rekening moet houden bij de migratie:

  • Tijdens de serverupgrade kan er downtime optreden. Plan dit dus goed van tevoren.
  • Als je Plesk-installaties draait op een besturingssysteem dat niet door de nieuwe Plesk-versie wordt ondersteund, kan je geen gebruik maken van de “in-place upgrade”. Dergelijke installaties moeten worden geüpgrade via een migratie.
  • Sommige features worden in de nieuwere versies van Plesk niet langer ondersteund.

Prijswijziging

De prijzen zullen in alle staffels veranderen. Alleen onze Supreme-members blijven dezelfde prijs betalen. Een volledig overzicht van de verhoogde prijzen voor oudere versies van Plesk per product, feature en extensie vind je hier.
Als je meer wilt weten over de migratie van je licentie naar Plesk Onyx, neem dan contact op met onze supportafdeling. Wil je technische hulp bij het upgraden van je software, dan kunnen wij je vragen escaleren naar Plesk Support, waarna zij je verder kunnen helpen met de migratie.

Menu