Client Area Sign In

Openprovider Support

Contact our support department using the form on this page. For more information about the availability of our support team, please visit our Knowledge Base. Here, you can also find answers to many questions.




Plesk stopt de ondersteuning van oude 10.x/11.x-licenties

Op 1 januari 2018 zal alle ondersteuning op Plesk 10.x- en 11.x-licenties stoppen. Je kan actieve licenties blijven gebruiken zolang je ze verlengt, maar een eenmaal verlopen of opgezegde licentie kan niet meer worden geheractiveerd, zelfs niet handmatig door Plesk Support. Als je dergelijke oude licenties in je portfolio hebt, zorg er dan voor dat je te allen tijde voldoende saldo hebt om ze te verlengen.
Natuurlijk is het beter om te upgraden naar Plesk 12 of Plesk Onyx. De onderverdeling in Web Editions is anders dan bij oude Plesk-versies. Je leest daarover meer op de website van Plesk.
Als je na 1 januari 2018 toch problemen ondervindt, bijvoorbeeld omdat je een licentie per ongeluk hebt verwijderd, heb je nog twee opties. Als je webserver al Plesk 12 of hoger draait, vervang dan de verouderde licentie door een Web Edition licentie. Als de Plesk-versie op je server nog 10.x of 11.x is, neem dan contact met ons op. Wij kunnen een tijdelijke licentie van Plesk bestellen zodat je tijd hebt om je server naar Plesk 17.5 te upgraden.
Plesk 10.x is door Plesk al end-of-life gemarkeerd sinds mei 2015, Plesk 11.x sinds december 2016. Meer informatie vind je in de Plesk life-cycle policy.

Menu