Client Area Sign In

Openprovider Support

Contact our support department using the form on this page. For more information about the availability of our support team, please visit our Knowledge Base. Here, you can also find answers to many questions.




Openprovider news

Plesk beperkt updates niet-ondersteunde besturingssystemen

In de Plesk lifecycle policy geeft Plesk precies aan welke versies worden ondersteund en voor welke besturingssystemen zij patches uitbrengen. In het verleden heeft Plesk echter ook updates (waaronder PHP versie-updates) uitgebracht voor Plesk-instanties die op een besturingssysteem draaien dat officieel niet ondersteund wordt.
Sinds 10 december brengt Plesk voor de volgende (niet-ondersteunde) besturingssystemen geen patches en updates (waaronder PHP versie-updates) meer uit:

  • Debian 7 (end-of-life sinds 31 mei 2018)
  • Ubuntu 12 (end-of-life sinds 28 april 2017)
  • Centos 5 (end-of-life sinds 31 maart 2017)
  • Cloudlinux 5 (end-of-life sinds 31 maart 2017)

Met deze stap kan Plesk zich beter richten op het toevoegen van waarde aan hun product.
Als je zelf Plesk draait op een van de bovengenoemde besturingssystemen, dan adviseren we je je Plesk-server te migreren naar een van de ondersteunde besturingssystemen of een dist-upgrade uit te voeren.

Je moet inloggen om een reactie te kunnen plaatsen.
Menu