Client Area Sign In

Openprovider Support

Contact our support department using the form on this page. For more information about the availability of our support team, please visit our Knowledge Base. Here, you can also find answers to many questions.




Próximos cambios en Plesk Onyx v. 17.8

En resumen:

  1. No soportará plantillas EZ.
  2. No se realizarán actualizaciones directas desde Plesk 11. x (y versiones anteriores) a Plesk 17.8.
  3. No soportará Debian 7.

En detalle:

  1. No soportará plantillas EZ.

La eliminación de plantillas EZ en Plesk 17.8 significa que sólo podrás usar el Autoinstaller para las instalaciones de Plesk, no habrá plantillas EZ disponibles. Sólo Plesk 17.5 y versiones anteriores podrán instalarse mediante plantillas EZ. Opciones para instalar Plesk 17.8:

Las configuraciones soportadas pueden actualizarse directamente a Plesk Onyx 17.8 sólo a través de Autoinstaller, no hay actualizaciones directas a Plesk Onyx 17.8 disponibles a través de plantillas EZ.
Limitación: la última actualización disponible a través de plantillas EZ se puede hacer a Plesk 17.5.
Opciones para actualizar a Plesk 17.8:

 

  1. No se realizarán actualizaciones directas desde Plesk 11. x (y versiones anteriores) a Plesk 17.8.

La siguiente tabla proporciona las rutas de actualización disponibles desde Parallels Plesk Panel 11. x a Plesk Onyx. Tenga en cuenta que las actualizaciones directas sólo pueden realizarse a Plesk Onyx 17.5.

Plesk 11.x + OSSupported upgrade pathPlesk Onyx + OS
Debian 6MIGRATION ONLYPlesk Onyx 17.8 + Any OS
DIST-UPGRADE + DIRECT UPGRADEPlesk Onyx 17.5 + Debian 7 (Dist-upgrade support)
Ubuntu 10MIGRATION ONLYPlesk Onyx 17.8 + Any OS
Ubuntu 12.04MIGRATION ONLYPlesk Onyx 17.8 + Any OS
DIST-UPGRADE + DIRECT UPGRADEPlesk Onyx 17.5 + Ubuntu 14.04 (Dist-upgrade support)
CentOS 5MIGRATION ONLYPlesk Onyx 17.8 + Any OS
CentOS 6DIRECT UPGRADEPlesk Onyx 17.5 + CentOS 6
Cloudlinux 5MIGRATION ONLYPlesk Onyx 17.8 + Any OS
Cloudlinux 6DIRECT UPGRADEPlesk Onyx 17.5 + Cloudlinux 6
RedHat EL 5MIGRATION ONLYPlesk Onyx 17.8 + Any OS
RedHat EL 6DIRECT UPGRADEPlesk Onyx 17.5 + RedHat EL 6
SuSE 11.4, 12.1, 12.2, 12.3MIGRATION ONLYPlesk Onyx 17.8 + Any OS (except SuSE; it’s not supported since Plesk 12.5)

 

  1. No soportará Debian 7

Plesk va a abandonar el soporte de Debian 7 en la versión 17.8 porque la fecha de fin de vida LTS de Debian 7 es Mayo 2018.

Menú