Client Area Sign In

Openprovider Support

Contact our support department using the form on this page. For more information about the availability of our support team, please visit our Knowledge Base. Here, you can also find answers to many questions.




Plesk ha reducido la lista de sistemas operativos compatibles

De acuerdo con la política de ciclo de vida de Plesk, Plesk sólo proporciona parches de software y asistencia para las instancias que se ejecutan en sistemas operativos compatibles. Sin embargo, Plesk también ha estado lanzando actualizaciones (incluidas las actualizaciones de la versión de PHP) para instancias de Plesk que se ejecutan en sistemas operativos no compatibles.
Nos gustaría informarle que, de forma efectiva desde el 10 de diciembre, las instancias de Plesk que se ejecutan en los siguientes sistemas operativos (no compatibles) ya no recibirán parches ni actualizaciones (incluidas las actualizaciones de la versión de PHP):

  • Debian 7 (declarado EOL el 31 de mayo de 2018)
  • Ubuntu 12 (declarado EOL el 28 de abril de 2017)
  • Centos 5 (declarado EOL el 31 de marzo de 2017)
  • Cloudlinux 5 (declarado EOL el 31 de marzo de 2017)

Este paso ayudará a Plesk a enfocarse en aportar más a todos los usuarios de Plesk.
Si está ejecutando Plesk en uno de los sistemas operativos mencionados anteriormente, considere migrar su servidor Plesk a un sistema operativo compatible o realizando un upgrade.

Menú